2011年02月08日

メカニック日誌あれこれ故障のとき

 々の更新。
 パソコンが微妙に故障したりいろいろと大変でございました。

 IE8でGyaO!を再生すると、フレームがバンバン飛んで、
CPU使用率100%になりまともにパソコンが動かなくなります。

 これだと「ガラスの仮面」が見れませんやん…。

 一応、一昨年取り替えそこなったコンデンサーを取り替えましたが、
ペンチで取り外したやつを潰してみると、まだかなり湿ってましたね。

 結局、メモリーが悪さをしているようでした。
 一枚ずつテストしますと、あるメモリーのときだけ、パソコンの動作周波数が勝手に落ちるんです。
 でもなぜか、Memtest86+のテストは通ります。

 こんな怪しいメモリーは使わないのが好し。

 あと新しく購入した27インチ液晶パネル。これがなかなか性能はいいのですが、これで
WindowsXPのインストール作業をするとデバイスドライバーの読み込み時に、二度ほど点滅したあと
ブラックアウトし、それっきりになります…。



 最新の液晶モニターに2003年製のAGP接続のグラフィックカード radeon9200SE だとなにやら不具合がありそうです。

 対処法は今まで使っていたモニターをインストール時に使うこと。
 Windowsが完全にインストールできたあとで、AMD純正のデバイスドライバーをインストールします。

 実はこの状態でも液晶が点滅しブラックアウトし使用できなくなりますので、ドライバー設定画面を
調整する必要があります(これはまた追記します)。

 僕の場合は24khzが映るので捨てる気のまったくないCRTモニターをメインに、今回購入した液晶モニターを
サブにしています。

 広い画面を使わないような作業の場合は、CRTで動作を確認しながら、液晶ではPS3で録画したテレビを
見たり出来ます。


 はジム兄さん(平成2年式スズキジムニーJA11-2型)の話題。

 昨年12月にオイルがやたらと減るので、心配になり、新年そうそうディーラーに持って行きました。
 日ごろディーラーは使わないんですが、ものすごく専門的だったり、あるタイミングのときだけディーラーを
使いますね。今回は、

 新車時からのオイル臭をスズキ自動車(株)は認知しているのかどうか・・・
 を確認するため。

 結果はまったく認知しておりませんでした。いや、そもそもそんなデータもなさそうだし
 もともと、データの蓄積すらなさそうでした。

 新車時からのオイル臭の原因は20年以上たった今では、分からないって。
 でも今も、同じように臭いがするんだよね。

  オイルが急激に減る理由は、一目見て判明。

 オイルフィルターのブロックとエンジンブロックの間のパッキンからダラダラとオイル漏れしておりました。


 今回はオイルパッキン交換とヘッドカバーのパッキン交換。
 追加で一昨年交換したばかりのタイミングベルトも交換したいとかなんとか言われました。

 「はぁ? まだ寿命たっぷりのタイミングベルトを交換ですか?」
 そこのスズキによると、純正のタイミングベルトでない場合、切れたときに責任がもてないとかいう理由。

 「はぁ? いやいや、もし切れたらその責任はタイミングベルトを取り付けた行きつけの
ガススタでしょう? そのくらいこっちで把握してるし、そのままでいいってば」

 だいたい社外品は粗悪という概念が古い。ここの経営者が古すぎる人なんか?

 代車にしたって、一見さんはお貸し出来ないって言われて、自分の耳を疑った・・・。
 どこの一昔前の祇園の店ぇ? 

 僕 「えっ? 京都のススキ近畿自販なら普通に貸してくれましたが?」

 担当 「あっいや・・・代車の数が少ないので、ほとんど貸せないんです」

 ちょ、ちょっと意味分からん。最初からそういえばいやな気分にもならないのに。

 結局、修理当日は会社を休んで、高槻商店街を探索したよ。

 あとエンジンカバーとオイルフィルターをつなぐ細いホースがあるんですが、そこがコテコテに
なって、ものすごくオイルの通りが悪かったようで、そこは掃除して通るようにしてもらいました。
でもこれは、新車時から詰まるはずないので、オイルが香る原因ではありません。

 さすがにディーラーなんで整備の腕は申し分ないんだけど、京都のスズキ自販に比べると
いまいちな対応だねぇ。
 
 あとね。エンジンかけると「カチカチカチカチ……」って小刻みな異音がしてます。
 カムシャフトの磨耗かなにかで、バルブがうまくフタされないとか、隙間が空いてるとか
バルブクリアランスがどうとかこうとか…。 検索したけどうまく解説しているサイトはありませんね。

 とりあえずこれはタペット調整すれば直るとのこと。

 その後、行き着けの整備工場にて、ワイパーが異常磨耗しているところから、ワイパーの
逆取り付けが発覚。

 これは、フロントウインドウを板金した板金屋さんのポカミス。

 そこからタペット調整のこと、そしてオイル臭はスズキディーラーでは
理由もおろか解決すらしなかったことの相談に乗ってもらっていましたらですな、

 またおかしな現象発覚。

 ターボチャージャーとマフラーのつなぎ目あたりから、排ガスがブロロローって漏れとるんです。

 もういろんなところが一斉に壊れます。コワレマス。

 ターボが壊れたのなら、排ガスが真っ白になるから、ターボの故障ではなさそう。
 たぶんこれはまたゴム製品の劣化だろうと思います。

 今週また修理です。がんばれジム兄。目指せ月までの距離!記 RADEON9200でS273HL使う

 RADEON9200でS273HLを映していると、時間が経つにつれて、ノイズが乗り、
画面が消えたり付いたりし始め、最後には映らなくなります。

 この場合は、まだ正常に映っているうちにradeon9200のドライバーのプロパティを開き以下の
ように設定します。

atidriver.jpg 
 デジタルパネルプロパティ3のタブを開き
 高解像度ディスプレイはDVIの周波数を減らすにチェックを入れ
 代替DVI操作モードのチェックをはずします。

 デフォルトのインストール状態では、代替DVI操作モードにチェックが入っていますので、
 ドライバーを入れたら再起動をし、すぐにチェックをはずします。

 ちなみに、この件についてエイサーに質問をしましたら、何週間も経ってから下記の
返事が寄せられました。一応情報として転載しておきます。

> ご相談の症状で御座いますが、稀にではございますが内部に静電気等が帯電している事で
> 誤作動を起こしている事が考えられます。 
> 下記の手順で「放電」をお試しください。
>
>  1.モニタに接続している機器の電源をOFFにします。
>  2.モニタの電源をOFFにして電源ケーブルを取り外し、モニタの電源ボタンを2-3回押します。
>  3.そのまま電源ケーブルを接続せず、2-3時間放置します。
>  4.電源ケーブルを繋ぎ、映像出力機器とのケーブルを接続してモニタの電源をONにします。
>  5.映像出力機器の電源をONにして頂き、症状に改善が見られるかご確認ください。
>
>  上記にて改善が見られない場合は大変申し訳ないのですが
>  下記URLをご参照の上、修理お申し込みをお願い致します。
 たぶん、静電気ではないと思うけど、ただこのデフォルトのドライバー設定だと、静電気が発生して
 映らなくなるのかもしれませんけど・・・。

 2011年6月9日 追記
  最近になって、ビデオカードに負荷がかかると、ノイズが走りブラックアウトする現象が再発。
  熱暴走が原因のようです。コンデンサーは交換しているのでビデオチップの老朽化のようです。
  ヒートシンクとビデオチップの間に熱伝導シリコンを塗布して様子を見たところ、何もしなければ、
正常に映るところまで回復しましたが、ウインドウを小刻みに移動させたりすると、ノイズが走り
映らなくなり、ひどい場合は「入力信号なし」となります。
 再起動&クールダウンしないと元に戻りません。
 CRTモニター一個なら、そもそも出ない症状なので、もしかしたらハードウェア的に不良品だった
可能性はあります。
 また、程度のいいAGPのビデオカードを探してみます(っていうか、どこまでこのマザーボードに付き合う気
なのだろう僕は)。
 
posted by 難波鷹史 at 20:19| 京都 ☔| Comment(0) | TrackBack(0) | | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前: [必須入力]

メールアドレス:

ホームページアドレス:

コメント: [必須入力]

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。

この記事へのトラックバック